Windows 8 and Project Server 2010 – Error: ‘This Project Server 2010 feature requires at least Microsoft Internet Explorer 7.0”

Posted By Posted by: Peter Williams on January 29, 2013

There is an issue accessing Project Server 2010 from Windows 8 with the inbuilt desktop version of IE 10.

Despite successfully logging into PWA, an error message can occur when navigating to various parts of the site. The error message that may display is ‘This Project Server 2010 feature requires at least Microsoft Internet Explorer 7.0’

                       

The fix for this problem is to run IE10 in “Compatibility Mode”.

To turn on Compatibility View, click the Compatibility View button, located in the address bar, to the make the icon change from an outline to a solid colour as shown in the two screenshots below.

An alternate way to turn on Compatibility mode is to:

a) Click the ALT key and click on the Tools menu,

b) Click on Compatibility View or Compatibility View Setting (to add the site to the list of sites that always enables Compatibility View)

 


Blog Posted In Blog Posted In: How to, Project Server
Blog Posted In 

Leave a Reply

Your email address will not be published.